© 2023 by Boyle Heights Museum

2102 E 1st St, Los Angeles, CA 90033

  • Facebook Clean
  • Twitter Clean
  • Instagram - White Circle
BHM
Sep 28, 2017

Our website is up!

0 comments

Edited: Sep 28, 2017

Finally! The Boyle Heights Online Museum is now up! This site was created to share the rich history of the Boyle Heights community.

 

Feel free to explore the site and explore our online exhibit of our current physical historical and cultural exhibit, Aquí Estamos Y No Nos Vamos: Fighting Mexican Removal Since the 1930s. Also don't forget to introduce yourself on the forum and/or share your Boyle Heights story!

New Posts
  • westinbrodey
    Apr 3, 2018

    Hi, I just got a couple of Rpi 3 B+ and they work really great with the latest Rpi Image 2018-03-13-raspbian-stretch.img. However, I wanted to install ubuntu 16.04.2 or ubuntu-mate-16.04.2, but neither will boot. The red LED turns on and stays on, or in the case of ubuntu-mate it blinks slow 4 times, then fast 4 times, then the same cycle again. I tried these img files with the previous Rpi 3 B and they run fine. Is there an ubuntu image I can find that will work with the new B+, or is it a known issue? Please help. I didn't find the right solution from the Internet. References: https://bit.ly/2JcgoJA Blockchain digital advertising Thanks
  • westinbrodey
    Mar 9, 2018

    Hi, I paid to have a phone unlocked, after he retrived me the unlock number, it then requested a MASTER UNLOCK NUMBER? Could you plz. enlighten me as to what the heck this master unlock code is for, and who does them. I heard this far its free to have undone, but the chap at the phone store never seen this in all the phones his store has unlocked? Please help. I didn't find the right solution from the Internet. References: http://www.tomsguide.com/forum/id-3657766/master-unlock-code.html Campus Management Video Thanks
  • westinbrodey
    Mar 9, 2018

    Hi, My phone, Alcatel One Touch won't restart. It gets to the white loading screen and never passes it, it lags as I try to restart it too. I know it's a virus and I had it before and sent it off and I wiped data/factory reset it and theres still no luck, what should I do? Is there any way I can fix it without sending it off? Please help. I didn't find the right solution from the Internet. References: http://www.tomsguide.com/forum/id-2016173/alcatel-touch-restart.html Best Internet Marketing Examples Thanks
  • Black Facebook Icon
  • Black Twitter Icon
  • Black Instagram Icon